La fonction Si <Retour

Cliquez, pour chaque question, sur la case d'option oui ou sur la case d'option non.

Vous pouvez changer vos choix avant de valider vos réponses.

Après validation de vos choix, vous obtenez votre score. Une réponse correcte apparaît en vert.

...Découvrir la fonction Si...
1) Une condition peut renvoyer la valeur numérique 7.

oui

non

2) Une condition utilisant un opérateur de comparaison renvoie une valeur logique.

oui

non

3) Une condition porte uniquement sur des nombres.

oui

non

4) Le signe < est un opérateur de comparaison.

oui

non

5) Dans une cellule, la formule =2<3 est une écriture valide.

oui

non

6) En B3, la formule =A1=A1 renvoie la valeur VRAI.

oui

non

7) La condition est le premier argument de la fonction SI.

oui

non

8) La formule =SI(A1<>0;"OK";"KO") est correcte.

oui

non

9) La formule =SI(A1=0;100;250) écrit la valeur 250 si la valeur de A1 est différente de 0.

oui

non

10) Une cellule qui contient un SI produira nécessairement une valeur logique.

oui

non

11) La formule =SI(paye;"OK";"à vérifier") affiche OK quand paye vaut VRAI. 

oui

non

12) La formule =SI(min(A1:A30)<3;"danger";"OK") est correcte.

oui

non

13) La formule =SI(A7<>"oui";SI(A7="non";"OK";"refus");"En attente") affiche En attente si A7 vaut non.

oui

non

14) La formule =SI(A3<>"oui";"Réduction de 10€";"Aucune réduction") affiche Réduction de 10€ si la cellule A3 vaut uniquement non.

oui

non

15) La formule =SI(A3>5;SI(A3<10;"OK";"Refus");"Refus") affiche OK si le contenu de A3 dépasse 10.

oui

non