L'ABC d'Excel <ABC <Banque de questions

En répondant à ces 45 questions, vous pourrez apprécier partiellement l'étendue de vos connaissances liées au logiciel Excel de Microsoft.

 

Cliquez sur le bouton Vérifier pour contrôler votre réponse à la question courante.

Votre résultat global apparaîtra quand vous aurez répondu à la dernière question.

Pour clôturer le test : cliquez sur le bouton Vérifier de la question 45.

Cliquez sur le bouton ? pour obtenir des informations complémentaires. Pour masquer les informations, cliquez dessus.


Durée du test : 25 minutes - Auteur

smile

 

1 - Excel est un 

traitement de texte
tableur
compilateur

 

 

2 - Par défaut, Excel 2010 crée des fichiers dont l'extension est

HTML
DOC
XLSX

 

 

3 - Dans une feuille de calcul Excel, les données sont stockées dans

une variable
une cellule
un cadre

 

 

4 - Si j'encode le mot bonjour et si j'appuie sur Enter, Excel interprétera bonjour comme

une formule
une constante numérique
une constante textuelle

 

 

5 - L'utilisateur encode =3*4 dans la cellule A1. Quelle sera la valeur stockée A1 ?

7
12
3*4

 

 

6 - L'écriture =somme(ventes) est une écriture

correcte
correcte si une plage a été nommée ventes
non correcte 

 

 

7 - Un utilisateur a encodé =somme(A1;1C;B12) dans la cellule C10. Cette écriture est 

correcte
non correcte
non correcte car 1C est une référence non valide

 

 

8 - L'utilisateur écrit '=somme(prix) dans la cellule A1. Cette écriture représente :

une constante numérique
une valeur numérique
une constante textuelle

 

 

9 - L'écriture =2<7 renvoie la valeur :

1
VRAI
FAUX

 

 

10 - Sachant que la cellule A1 contient la valeur 50, la formule =si(A1<>50;"ok";"ko") renvoie

0
ok
ko

 

 

11 - L'écriture =si(A1;"ok";"ko") permet d'afficher ok dans la cellule si A1 vaut

0
VRAI
FAUX

 

 

12 - L'écriture =si(non(A1);"OK";"KO") affiche KO si A1 vaut

VRAI
0
FAUX

 

 

13 - L'écriture =si(et(A1;B2);1000;1500) écrit 1000 dans la cellule si

A1 et B2 valent FAUX
A1 vaut FAUX et B2 vaut VRAI

 

 

14 - L'écriture =si(ou(A1;B2);1000;1500) écrit 1000 dans la cellule si

  A1 et B2 valent VRAI
  une des deux cellules vaut VRAI
  A1 et B2 valent FAUX

 

 

15 - La formule =ent(3,78) génère la valeur

4
3
3,7

 

 

16 - La formule =ent(alea()*6)+1 génère des nombres

réels entre 1 et 6 (inclusivement)
entiers entre 1 et 5
entiers entre 1 et 6 inclusivement

 

 

17 - La formule =A1+B1, stockée en C3,  est recopiée en C4. C4 contiendra la formule :

A1+B1
A1+B2
A2+B2

 

 

18 - La formule =A1+B1, stockée en C3,  est recopiée en C7. C7 contiendra la formule :

A1+B1
A5+B7
A5+B5

 

 

19 - La formule =A1+B1, stockée en C3,  est recopiée en E5. E5 contiendra la formule :

A1+B1
C3+D3
A2+B2

 

 

20 - La formule =A1+B1, stockée en C3,  est recopiée en F3. F3 contiendra la formule :

D1+E1
D2+E2
A1+E2

 

 

21 - La formule =A$1+B1, stockée en C3,  est recopiée en C4. C4 contiendra la formule :

A1+B1
A$1+B2
A$1+B1

 

 

22 - Je souhaite recopier la formule A1*2+B4*1,5 dans une cellule quelconque tout en conservant la même formule. Je dois modifier la formule de la manière suivante :

A1*2+B4*1,5
A$1*2+B$4*1,5
$A$1*2+$B$4*1,5

 

 

23 - Vous venez de sélectionner la plage A1:F20. Vous souhaitez la remplir avec la valeur 7 le plus rapidement possible.
Vous encodez la valeur 7 en A1 et vous appuyez sur :

Enter
CTRL+Enter
MAJ+Enter

 

 

24 - La plage A1:F200 est remplie de valeurs. Vous souhaitez sélectionner la plage rapidement. Vous...

composez CTRL+A
placez le cuseur dans la plage et vous composez MAJ+A
placez le curseur dans la plage et vous composez CTRL + *

 

 

25 - Vous souhaitez sélectionner les cellules A1, B7, D8 et C9. Vous sélectionnez

A1, vous maintenez la touche MAJ enfoncée et vous cliquez sur C9
A1(par exemple), vous maintenez la touche CTRL enfoncée et vous cliquez sur les cellules citées
une cellule parmi les quatre proposées et vous cliquez sur les cellules citées

 

 

26 - Le curseur se trouve en A1. Vous devez le placer rapidement en A65536. Avec le clavier, vous composez :

FIN 65536
CTRL + flèche curseur bas
CTRL 65536

 

 

27 - Le curseur se trouve en AC23789. Vous devez le placer rapidement en A1. Avec le clavier, vous composez :

touche HOME A1
A1
CTRL + HOME

 

 

28 - La formule ="Bonjour " & A1 permet de(d')

écrire BonjourA1 dans la cellule
provoque une erreur
écrire Bonjour, suivi du contenu de A1 dans la cellule

 

 

29 - En B23, un utilisateur tape la formule =B23. Que se passe-t-il ? Excel

affiche la valeur de B23 en B23
affiche un message d'erreur indiquant une référence circulaire
se fige

 

 

30 - L'écriture =B32 signifie :

récupérer le contenu de la cellule B32
multiplier la cellule B3 par 2
écrire B32 dans la cellule

 

 

31 - L'écriture =RECHERCHEV(E7;B6:C12;2;FAUX) permet de rechercher une valeur dans une liste

triée
non triée
non triée ou triée en B6:B12

 

 

32 - La plage C7:C12 contient les valeurs 10, 20, ..., 60. 
Quelle sera la valeur renvoyée par la formule suivante =RECHERCHEV(39;C7:C12;1;VRAI)

30
40
une erreur se produit

 

 

33 - La formule =NBVAL(A1:A100) renvoie le nombre de

cellules contenant un nombre
cellules non vides de la plage
valeurs alphabétiques

 

 

34 - Je souhaite recopier la formule =total*C7 n'importe où, en conservant sa valeur d'origine. Je dois modifier la formule de la manière suivante :

=total*C$7
=total*$C7
=total*$C$7

 

 

35 - Une recopie horizontale change

les colonnes
les lignes
les lignes et les colonnes

 

 

36 - La formule =1/9/2003 < 12/9/2003 renvoie :

VRAI
FAUX
un message d'erreur

 

 

37 - La formule  =18/11/2003-15/11/2003 affiche la valeur

2
3/11/2003
3

 

 

38 - Je tape la valeur 1/3 dans une cellule quelconque. Le contenu de la cellule sera :

0.3333...
1/3
1-mars

 

 

39 - Quelle est la valeur renvoyée par la formule =3*7-20/5 ?

9
17
-7.8

 

 

40 - A partir de la valeur 39.7452, je souhaite obtenir la valeur 39.75. Je vais utiliser la formule suivante :

=ARRONDI(39.7452;3)
=ARRONDI(39.7452;0)
=ARRONDI(39.7452;2)

 

 

41 - Je tape 1E6 dans une cellule. Cette écriture 

n'a aucun sens
équivaut à la saisie de 1000000
est un libellé

 

 

42 - La formule =SI(ET(prix<5000;garantie=2);"Achat conseillé";"différer l'achat ou négocier") est stockée en C13. La cellule prix contient la valeur 5000 et la cellule garantie contient la valeur 2. La valeur stockée en C13 sera :

Achat conseillé
différer l'achat ou négocier
situation non prévue

 

 

43 - La formule =SI(OU(prix<5000;garantie=2);"Achat conseillé";"différer l'achat ou négocier") est stockée en C13. La cellule prix contient la valeur 4500 et la cellule garantie contient la valeur 7. La valeur stockée en C13 sera :

Achat conseillé
différer l'achat ou négocier
situation non prévue

 

 

44 - La formule =NB.SI(C5:C21;"oui") est stockée en C1. La plage C5:C21 contient oui, non ou abstention, un certain nombre de fois. Notre formule permet de :

elle produit une erreur.
compter le nombre de "oui".
sommer les "oui".

 

 

45 - La formule =RECHERCHEH("martine";B4:E14;4;FAUX) est stockée en G7. Elle permet de réaliser

une recherche verticale.
la recherche du mot martine dans la colonne 1 de la plage B4:E14 et elle renvoie la valeur stockée en 4 ème position.
la recherche du mot martine dans la ligne 1 de la plage B4:E14 et elle renvoie la valeur stockée en 4 ème position.